<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.beaconseniornews.com/xmlrpc.php" />
<title>Powderhorn’s senior instructors make skiing fun for all ages &#8211; BEACON Senior News</title>
<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Feed" href="http://www.beaconseniornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Comments Feed" href="http://www.beaconseniornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BEACON Senior News &raquo; Powderhorn’s senior instructors make skiing fun for all ages Comments Feed" href="http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.beaconseniornews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.beaconseniornews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='2f4d4304dfc30ee21ce8d55a2df7550e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='BEACON Senior News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/' />
<meta name='shareaholic:keywords' content='beacon senior news, health &amp; wellness, lifestyle' />
<meta name='shareaholic:article_published_time' content='2017-01-31T16:30:16+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-31T16:30:16+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Melinda Mawdsley' />
<meta name='shareaholic:site_id' content='2f4d4304dfc30ee21ce8d55a2df7550e' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?fit=600%2C338' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beaconseniornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.beaconseniornews.com/wp-content/plugins/all-in-one-event-calendar/cache/30da21c7_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://www.beaconseniornews.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.beaconseniornews.com/wp-content/themes/mh-magazine/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.beaconseniornews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Nobile:400,500,500italic,700,800' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.beaconseniornews.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.beaconseniornews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.beaconseniornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beaconseniornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beaconseniornews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ready to  jump? Betty Teegarden’s  skydiving adventure' href='http://www.beaconseniornews.com/2017/01/30/ready-to-jump-betty-teegardens-skydiving-adventure/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/" />
<link rel='shortlink' href='http://wp.me/p7JFrV-q8' />
<link rel="alternate" type="application/json+oembed" href="http://www.beaconseniornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beaconseniornews.com%2F2017%2F01%2F31%2Fpowderhorns-senior-instructors-make-skiing-fun-for-all-ages%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beaconseniornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beaconseniornews.com%2F2017%2F01%2F31%2Fpowderhorns-senior-instructors-make-skiing-fun-for-all-ages%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.home .page-title, .home .page-title-top { display: none; }

p { font-size: 18px; }

.mh-excerpt { font-size: 18px; }

a:link { color: #0076ba; }

a:visited { color: #0076ba; }

a.b-link { color: #000000; !important; }

a.b-link:link { color: #000000; !important; }

a.b-link:visited { color: #000000; !important; }

button {
background:    #fdc02c;
border:        none;
color:         #000000; !important;
display:       inline-block;
padding:       16px 20px;
font:          normal 700 16px/1 "Nobile", sans-serif;
text-align:    center;
text-shadow:   none;
}</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.beaconseniornews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Nobile", sans-serif; }
body { font-family: "Nobile", sans-serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Powderhorn’s senior instructors make skiing fun for all ages" />
<meta property="og:url" content="http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/" />
<meta property="og:description" content="It seems crazy now, but when George Rau moved to Grand Junction in 2000 he didn’t bother going to Powderhorn Mountain Resort. The lifelong skier didn’t think the small mountain would be worth his t…" />
<meta property="article:published_time" content="2017-01-31T16:30:16+00:00" />
<meta property="article:modified_time" content="2017-01-31T16:30:16+00:00" />
<meta property="og:site_name" content="BEACON Senior News" />
<meta property="og:image" content="https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?fit=600%2C338" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?fit=600%2C338&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@BeaconSrNews" />
<link rel="icon" href="https://i0.wp.com/www.beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.beaconseniornews.com/wp-content/uploads/2016/08/cropped-Beacon-Favicon.png?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67563161-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1620 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.beaconseniornews.com/" title="BEACON Senior News" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.beaconseniornews.website/wp-content/uploads/2016/09/BEACON-header.png" height="100" width="479" alt="BEACON Senior News" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-beacon-offerings-container"><ul id="menu-beacon-offerings" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-81"><a href="http://www.beaconseniornews.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://www.beaconseniornews.com/home/about-us/">About Us</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://www.beaconseniornews.com/home/contact-us/">Contact Us</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://www.beaconseniornews.com/home/write-for-us/">Write for Us</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.beaconseniornews.com/home/promote-your-event/">Promote Your Event</a></li>
</ul>
</li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-442"><a href="http://www.beaconseniornews.com/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-1150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1150"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/">New Articles</a></li>
	<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="http://www.beaconseniornews.com/issues/">Issue Archive</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.beaconseniornews.com/issues/mesa-county-edition/">Mesa County Edition</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://www.beaconseniornews.com/issues/montrose-delta-edition/">Montrose-Delta Edition</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87"><a href="http://www.beaconseniornews.com/beaconfest/">BeaconFest</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://www.beaconseniornews.com/beaconfest/grand-junction-beaconfest/">Grand Junction BeaconFest</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://www.beaconseniornews.com/beaconfest/montrose-delta-beaconfest/">Montrose-Delta BeaconFest</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90"><a href="http://www.beaconseniornews.com/the-beacon-guide/">BEACON Guide</a>
<ul class="sub-menu">
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://www.beaconseniornews.com/the-beacon-guide/get-listed-in-the-beacon-guide/">Get Listed in The BEACON Guide</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://www.beaconseniornews.com/the-beacon-guide/mesa-county-beacon-guide/">Mesa County BEACON Guide</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://www.beaconseniornews.com/the-beacon-guide/montrose-delta-beacon-guide/">Montrose-Delta BEACON Guide</a></li>
</ul>
</li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427"><a href="http://www.beaconseniornews.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="http://www.beaconseniornews.com/calendar/submit-a-community-calendar-event/">Submit a Community Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96"><a href="http://www.beaconseniornews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a href="http://www.beaconseniornews.com/classifieds/submit-a-classified-ad/">Submit a Classified Ad</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.beaconseniornews.com/classifieds/mesa-county-classifieds/">Mesa County Classifieds</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.beaconseniornews.com/classifieds/montrose-delta-classifieds/">Montrose-Delta Classifieds</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98"><a href="http://www.beaconseniornews.com/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="http://www.beaconseniornews.com/category/marketing-advertising-blog/">Marketing &#038; Advertising Blog</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<nav class="mh-extra-nav mh-container mh-container-inner clearfix">
				<div class="menu-newspaper-sections-container"><ul id="menu-newspaper-sections" class="menu"><li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/local/">Local</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/travel/">Travel</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/lifestyle/">Lifestyle</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/finance/">Finance</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/entertainment/">Entertainment</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/recipes/">Recipes</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/ask-old-bag/">Ask the Old Bag</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/beacon-guide-highlight/">BEACON Guide Highlight</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/cover-story/">Cover Story</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/editorial/">Editorial</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/faith-moves/">Faith Moves</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/feature-story/">Feature Story</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/healthy-geezer/">The Healthy Geezer</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/laughing-matters/">Laughing Matters</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/local-lore/">Local Lore</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/more/talking-digital/">Talking Digital</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>
	</header>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.beaconseniornews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.beaconseniornews.com/category/beacon-senior-news/" itemprop="url"><span itemprop="title">BEACON Senior News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Powderhorn’s senior instructors make skiing fun for all ages</nav>
<article id="post-1620" class="post-1620 post type-post status-publish format-standard has-post-thumbnail hentry category-beacon-senior-news category-health-wellness category-lifestyle">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Powderhorn’s senior instructors make skiing fun for all ages		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.beaconseniornews.com/2017/01/">January 31, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.beaconseniornews.com/author/melinda-mawdsley-and-susan-elenz/">Melinda Mawdsley</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.beaconseniornews.com/category/beacon-senior-news/" rel="category tag">BEACON Senior News</a>, <a href="http://www.beaconseniornews.com/category/beacon-senior-news/health-wellness/" rel="category tag">Health &amp; Wellness</a>, <a href="http://www.beaconseniornews.com/category/beacon-senior-news/lifestyle/" rel="category tag">Lifestyle</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/powderhornstory_1/"><img src="https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?resize=600%2C338" alt="" title="PowderhornStory_1" /></a>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/&t=Powderhorn’s senior instructors make skiing fun for all ages', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Powderhorn’s senior instructors make skiing fun for all ages -&url=http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/&media=http://www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg&description=Powderhorn’s senior instructors make skiing fun for all ages', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p>It seems crazy now, but when George Rau moved to Grand Junction in 2000 he didn’t bother going to Powderhorn Mountain Resort. The lifelong skier didn’t think the small mountain would be worth his time.</p>
<p>Rau grew up skiing, eventually becoming a ski racer and then a coach in his mid-50s. He traveled the world, skiing at dozens of prestigious resorts on several continents. He doubted the small Grand Mesa ski area had anything to offer.</p>
<p>“I was shocked,” Rau said of his reaction the first time he made his way up to Powderhorn. “It’s a gem. I was embarrassed because it’s a really wonderful ski area.”</p>
<p>Now 77, Rau is Powderhorn’s oldest ski instructor, one of more than a dozen instructors age 50 or older who teach at the resort’s ski and snowboard school.</p>
<p>“They are seasoned and experienced,” said Stephanie Reynolds, Powderhorn’s ski and snowboard school manager. The senior instructors represent “an important demographic of our ski school,” she said.</p>
<p>Whether it’s the free season pass, the discounts on meals and gear at the resort’s ski shop or simply getting paid to ski, instructors at Powderhorn enjoy plenty of perks. But those pale in comparison to the joy several long-time skiers-turned-instructors get from sharing their love of the sport with others.</p>
<p>“My passion is skiing, and I truly do enjoy teaching people how to ski,” said Lori Bowers, now in her 18th season as an instructor.</p>
<p>The senior instructors at Powderhorn work with skiers of all ages and ability levels, including people the same age or older than them. It’s a wonderful sight to see a fellow senior enjoying a day on the slopes, said Jim Cox, a skier for 53 years who is now in his 10th season teaching at Powderhorn. The oldest skier he has taught was 84. </p>
<p>“If people are in good health and fit, they can learn to ski” well into their senior years, Rau said. </p>
<p>Cox said he has met quite a few seniors who are hesitant to get on skis for whatever reason, and those fears can be difficult to overcome.</p>
<p>That’s why lessons with experienced instructors can help, particularly instructors at a smaller mountain like Powderhorn, Bowers said.</p>
<p>“Older people are generally more fearful of falling down,” she said. “I cheer them on. There are precautions you take and if you follow them, people won’t fall.”</p>
<p>Powderhorn boasts more than experienced instructors. The mountain further caters to senior skiers (ages 50 and older) with the Young at Heart program, which takes place from 9 a.m.-3 p.m. every Thursday. Participants with intermediate to advanced skills divide into small groups for fun on the mountain. Guides teach classes, there’s a break for lunch and an après ski event. </p>
<p>A discounted single-day lift ticket is available for $42. Consider it a bonus after successfully learning to ski.</p>
<p>For information, call 268-5700 or visit www.powderhorn.com. <img data-attachment-id="1619" data-permalink="http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/powderhornstory_1/" data-orig-file="https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?fit=600%2C338" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PowderhornStory_1" data-image-description="" data-medium-file="https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?fit=600%2C338" src="https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?resize=300%2C169" alt="" class="alignright size-medium wp-image-1619" srcset="https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?resize=300%2C169 300w, https://i2.wp.com/www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg?w=600 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/&t=Powderhorn’s senior instructors make skiing fun for all ages', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Powderhorn’s senior instructors make skiing fun for all ages -&url=http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/&media=http://www.beaconseniornews.com/wp-content/uploads/2017/01/PowderhornStory_1.jpg&description=Powderhorn’s senior instructors make skiing fun for all ages', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.beaconseniornews.com/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.beaconseniornews.com/2017/01/30/ready-to-jump-betty-teegardens-skydiving-adventure/" rel="prev">Previous article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/powderhorns-senior-instructors-make-skiing-fun-for-all-ages/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.beaconseniornews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="860b120ca7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-24" class="mh-widget widget_text">			<div class="textwidget"><center><button><a class="b-link" href="http://www.beaconseniornews.com/issues/beacon-best-award/">NOMINATE LOCALES FOR BEACON BEST AWARD</a></button></center></div>
		</div><div id="text-21" class="mh-widget widget_text">			<div class="textwidget"><center><h1>(970) 243-8829</h1></center></div>
		</div><div id="search-10" class="mh-widget widget_search"><h4 class="mh-widget-title">Search Beacon Senior News</h4><form role="search" method="get" class="search-form" action="http://www.beaconseniornews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai1ec_agenda_widget-2" class="mh-widget widget_ai1ec_agenda_widget">

	<h4 class="mh-widget-title">Upcoming Community Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-1-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">1</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-998
									ai1ec-event-instance-id-61
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;medicare-101-5&#x2F;&#x3F;instance_id&#x3D;61"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Medicare 101
																							<span class="ai1ec-event-location"
													>@ RSVP</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;medicare-101-5&#x2F;&#x3F;instance_id&#x3D;61"
		   class="ai1ec-load-event"
			>Medicare 101</a>
					<span class="ai1ec-event-location"
				>@ RSVP</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 1 @ 10:00 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;medicare-101-5&#x2F;&#x3F;instance_id&#x3D;61">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/www.beaconseniornews.com/wp-content/uploads/2016/10/2015-Large-Web-BEACON-Logo-Mesa-County-RSVP-1.gif?fit=300%2C94" alt="Medicare 101 @ RSVP" width="300" height="94" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">NEW to Medicare? Free Medicare 101 seminar at Mesa County RSVP! The RSVP SHIP (Senior Health Insurance Assistance Project) will hold an educational seminar from 10 a.m. to noon. Learn: When and how you sign up What Part A and Part B Cover How to choose the best health and <a class="mh-excerpt-more" href="http://www.beaconseniornews.com/event/medicare-101-5/" title="Medicare 101">[ . . . ]</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-3-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-1547
									ai1ec-event-instance-id-78
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;foodie-fridays&#x2F;&#x3F;instance_id&#x3D;78"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Foodie Fridays
																							<span class="ai1ec-event-location"
													>@ Region 10</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;foodie-fridays&#x2F;&#x3F;instance_id&#x3D;78"
		   class="ai1ec-load-event"
			>Foodie Fridays</a>
					<span class="ai1ec-event-location"
				>@ Region 10</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 3 @ 9:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Know the state and county laws, rules and regulations that govern the Colorado food industry. This event is on the first Friday of each month. Workshops are conducted by Montrose County’s Environmental Health Director Jim Austin and are free and open to the public.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1544
									ai1ec-event-instance-id-74
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;an-evening-with-judy-collins&#x2F;&#x3F;instance_id&#x3D;74"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											An Evening with Judy Collins
																							<span class="ai1ec-event-location"
													>@ The Avalon Theatre</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;an-evening-with-judy-collins&#x2F;&#x3F;instance_id&#x3D;74"
		   class="ai1ec-load-event"
			>An Evening with Judy Collins</a>
					<span class="ai1ec-event-location"
				>@ The Avalon Theatre</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 3 @ 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Singer-songwriter Judy Collins came to fame in the folk revival of the early ’60s and she’s still going strong. More than 50 years later, Collins is still loving her work and singing with as much soulful intimacy and beauty as ever. Tickets can be purchased online or over the phone.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-4-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-1545
									ai1ec-event-instance-id-75
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;lions-club-fundraiser&#x2F;&#x3F;instance_id&#x3D;75"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Lions Club fundraiser
																							<span class="ai1ec-event-location"
													>@ Independence Village</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;lions-club-fundraiser&#x2F;&#x3F;instance_id&#x3D;75"
		   class="ai1ec-load-event"
			>Lions Club fundraiser</a>
					<span class="ai1ec-event-location"
				>@ Independence Village</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 4 @ 4:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The Grand Junction Lions Club hosts a chili supper at Independence Village, 225 N. Coulson St., from 4-8 p.m. Tickets benefit Fruita Monument High School scholarships.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-6-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">6</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-1546
									ai1ec-event-instance-id-76
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;taste-of-the-grand-valley&#x2F;&#x3F;instance_id&#x3D;76"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Taste of the Grand Valley
																							<span class="ai1ec-event-location"
													>@ Two Rivers Convention Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;event&#x2F;taste-of-the-grand-valley&#x2F;&#x3F;instance_id&#x3D;76"
		   class="ai1ec-load-event"
			>Taste of the Grand Valley</a>
					<span class="ai1ec-event-location"
				>@ Two Rivers Convention Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 6 @ 4:00 pm – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Enjoy a family friendly event featuring food and beverage samples from local restaurants, caterers and food vendors, cooking demonstrations and entertainment. Feast on a wide variety of eats, all while supporting United Way of Mesa County. Vote for your stores favorite in a variety of categories. Tickets are available at <a class="mh-excerpt-more" href="http://www.beaconseniornews.com/event/taste-of-the-grand-valley/" title="Taste of the Grand Valley">[ . . . ]</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.beaconseniornews.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div id="mh_magazine_custom_pages-10" class="mh-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.beaconseniornews.com/home/promote-your-event/" title="Promote Your Event">
										Promote Your Event									</a>
								</p>
							</header>
						</li>			</ul></div><div id="text-7" class="mh-widget widget_text"><h4 class="mh-widget-title">Contact Us</h4>			<div class="textwidget"><p>P.O. Box 3895 <br>
Grand Junction, CO 81502 <br>
(970) 243-8829 <br>
Fax: (800) 536-7516 <br><p>
<a href="mailto:beacon@pendantpublishing.com">Beacon@PendantPublishing.com</a></div>
		</div><div id="mh_magazine_custom_pages-8" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title">Subscribe to our e-mail list</h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.beaconseniornews.com/issues/mesa-county-edition/mesa-county-beacon-fans/" title="Mesa County BEACON Fans">
										Mesa County BEACON Fans									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.beaconseniornews.com/issues/montrose-delta-edition/montrose-delta-beacon-fans/" title="Montrose-Delta BEACON Fans">
										Montrose-Delta BEACON Fans									</a>
								</p>
							</header>
						</li>			</ul></div><div id="mh_magazine_facebook_page-8" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title">Like Us on Facebook</h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/BeaconSeniorNews/" data-width="340" data-height="130" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a target="_blank" href="https://www.facebook.com/BeaconSeniorNews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a target="_blank" href="https://twitter.com/beaconsrnews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a target="_blank" href="https://www.pinterest.com/beaconsrnews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="https://plus.google.com/+BeaconSeniorNewsGrandJunction/about"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
</ul></div>				</nav></div><div id="image-2" class="mh-widget widget_image"><div class="jetpack-image-container"><img src="http://www.beaconseniornews.com/wp-content/uploads/2016/10/NAMPA-2016-4C-Award.jpg" alt="BEACON Senior News is a recipient of NAMPA Winner of Excellence Awards" class="aligncenter" width="685" height="604" /></div>
</div><div id="mh_magazine_youtube-5" class="mh-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1Zaza_qI50c?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div>	</aside>
	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.beaconseniornews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.beaconseniornews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.beaconseniornews.com\/wp-admin\/admin-ajax.php","nonce":"b370649027","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.beaconseniornews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.beaconseniornews.com%2F2017%2F01%2F31%2Fpowderhorns-senior-instructors-make-skiing-fun-for-all-ages%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beaconseniornews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://www.beaconseniornews.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.15'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'114318447',post:'1620',tz:'-7',srv:'www.beaconseniornews.com'} ]);
	_stq.push([ 'clickTrackerInit', '114318447', '1620' ]);
</script>
</body>
</html>